onInsert MethodProtectedStatic
Beta
Called before a new Element is inserted.
onInsert(arg: OnElementPropsArg): void
note throw an exception to disallow the insert
note If you override this method, you must call super.
note this
is the class of the Element to be inserted
Parameter | Type | Description |
---|---|---|
arg | OnElementPropsArg |
Returns - void
Defined in
- backend/src/Element.ts Line 145
Last Updated: 20 June, 2023