onChildDrop MethodProtectedStatic
Beta
Called when an element with an instance of this class as its parent is about to be updated change to a different parent.
onChildDrop(_arg: OnChildElementIdArg): void
note throw an exception if the element should not be dropped
note this
is the class of the parent Element.
Parameter | Type | Description |
---|---|---|
_arg | OnChildElementIdArg |
Returns - void
Defined in
- backend/src/Element.ts Line 256
Last Updated: 20 June, 2023