onChildDropped MethodProtectedStatic
Beta
Called after an element with an instance of this class as its previous parent was updated to have a new parent.
onChildDropped(_arg: OnChildElementIdArg): void
note this
is the class of the previous parent Element.
Parameter | Type | Description |
---|---|---|
_arg | OnChildElementIdArg |
Returns - void
Defined in
- backend/src/Element.ts Line 262
Last Updated: 20 June, 2023