findBySource MethodStatic
Deprecated in 3.x. findAllBySource
findBySource(iModelDb: IModelDb, scope: string, kind: string, identifier: string): { aspectId?: string, elementId?: string }
Parameter | Type | Description |
---|---|---|
iModelDb | IModelDb | |
scope | string | |
kind | string | |
identifier | string |
Returns - { aspectId?: string, elementId?: string }
Defined in
- backend/src/ElementAspect.ts Line 196
Last Updated: 20 June, 2023