onDelete MethodProtectedStatic
Beta
Called before an ElementAspect is deleted.
onDelete(_arg: OnAspectIdArg): void
note throw an exception to disallow the delete
note If you override this method, you must call super.
Parameter | Type | Description |
---|---|---|
_arg | OnAspectIdArg |
Returns - void
Defined in
- backend/src/ElementAspect.ts Line 91
Last Updated: 20 June, 2023