getRow Method
Get the current row. The returned row is formatted as JavaScript object where every SELECT clause item becomes a property in the JavaScript object.
See also:
- ECSQL row format for details about the format of the returned row.
- Code Samples
getRow(): any
Returns - any
Defined in
- backend/src/ECSqlStatement.ts Line 323
Last Updated: 20 June, 2023