bindValue Method
Binds the specified value to the specified ECSQL parameter. The section "iTwin.js Types used in ECSQL Parameter Bindings" describes the iTwin.js types to be used for the different ECSQL parameter types.
bindValue(parameter: string | number, val: any): void
Parameter | Type | Description |
---|---|---|
parameter | string | number | Index (1-based) or name of the parameter |
val | any |
Returns - void
Defined in
- backend/src/ECSqlStatement.ts Line 123
Last Updated: 20 June, 2023