bindString Method
Binds an string to the specified ECSQL parameter.
bindString(parameter: string | number, val: string): void
Parameter | Type | Description |
---|---|---|
parameter | string | number | Index (1-based) or name of the parameter |
val | string | String value |
Returns - void
Defined in
- backend/src/ECSqlStatement.ts Line 194
Last Updated: 20 June, 2023