bindPoint3d Method
Binds an Point3d value to the specified ECSQL parameter.
bindPoint3d(parameter: string | number, val: Readonly<WritableXYAndZ>): void
Parameter | Type | Description |
---|---|---|
parameter | string | number | Index (1-based) or name of the parameter |
val | Readonly<WritableXYAndZ> | Point3d value |
Returns - void
Defined in
- backend/src/ECSqlStatement.ts Line 182
Last Updated: 20 June, 2023