bindPoint2d Method
Binds an Point2d value to the specified ECSQL parameter.
bindPoint2d(parameter: string | number, val: Readonly<WritableXAndY>): void
Parameter | Type | Description |
---|---|---|
parameter | string | number | Index (1-based) or name of the parameter |
val | Readonly<WritableXAndY> | Point2d value |
Returns - void
Defined in
- backend/src/ECSqlStatement.ts Line 176
Last Updated: 20 June, 2023