bindNavigation Method
Binds a navigation property value to the specified ECSQL parameter.
bindNavigation(parameter: string | number, val: NavigationBindingValue): void
Parameter | Type | Description |
---|---|---|
parameter | string | number | Index (1-based) or name of the parameter |
val | NavigationBindingValue | Navigation property value |
Returns - void
Defined in
- backend/src/ECSqlStatement.ts Line 200
Last Updated: 20 June, 2023