bindId Method
Binds an Id value to the specified ECSQL parameter.
bindId(parameter: string | number, val: string): void
Parameter | Type | Description |
---|---|---|
parameter | string | number | Index (1-based) or name of the parameter |
val | string | Id value |
Returns - void
Defined in
- backend/src/ECSqlStatement.ts Line 164
Last Updated: 20 June, 2023