bindDateTime Method
Binds a DateTime value to the specified ECSQL parameter.
bindDateTime(parameter: string | number, isoDateTimeString: string): void
Parameter | Type | Description |
---|---|---|
parameter | string | number | Index (1-based) or name of the parameter |
isoDateTimeString | string | DateTime value as ISO8601 string |
Returns - void
Defined in
- backend/src/ECSqlStatement.ts Line 146
Last Updated: 20 June, 2023