bindBlob Method
Binds a BLOB value to the specified ECSQL parameter.
bindBlob(parameter: string | number, blob: string | Uint8Array | ArrayBuffer | SharedArrayBuffer): void
Parameter | Type | Description |
---|---|---|
parameter | string | number | Index (1-based) or name of the parameter |
blob | string | Uint8Array | ArrayBuffer | SharedArrayBuffer |
Returns - void
Defined in
- backend/src/ECSqlStatement.ts Line 134
Last Updated: 20 June, 2023