bindArray Method
Binds an array value to the specified ECSQL parameter.
bindArray(parameter: string | number, val: any[]): void
Parameter | Type | Description |
---|---|---|
parameter | string | number | Index (1-based) or name of the parameter |
val | any[] | Array value. The array value is an array of values of the supported types |
Returns - void
Defined in
- backend/src/ECSqlStatement.ts Line 213
Last Updated: 20 June, 2023