bindStruct Method
Binds a struct property value to the ECSQL parameter.
bindStruct(val: object): void
Parameter | Type | Description |
---|---|---|
val | object | Struct value. The struct value is an object composed of pairs of a struct member property name and its value (of one of the supported types) |
Returns - void
Defined in
- backend/src/ECSqlStatement.ts Line 531
Last Updated: 20 June, 2023