bindId Method
Binds an Id value to the ECSQL parameter.
bindId(val: string): void
Parameter | Type | Description |
---|---|---|
val | string | Id value. If passed as string it must be the hexadecimal representation of the Id. |
Returns - void
Defined in
- backend/src/ECSqlStatement.ts Line 467
Last Updated: 20 June, 2023