bindGuid Method
Binds an GUID value to the ECSQL parameter.
bindGuid(val: string): void
Parameter | Type | Description |
---|---|---|
val | string | GUID value. If passed as string, it must be formatted as described in GuidString. |
Returns - void
Defined in
- backend/src/ECSqlStatement.ts Line 458
Last Updated: 20 June, 2023