bind Method
Binds the specified value to the ECSQL parameter. The section "iTwin.js Types used in ECSQL Parameter Bindings" describes the iTwin.js types to be used for the different ECSQL parameter types.
bind(val: any): void
Parameter | Type | Description |
---|---|---|
val | any | Value to bind |
Returns - void
Defined in
- backend/src/ECSqlStatement.ts Line 408
Last Updated: 20 June, 2023