updateProperties Method
Update the Json properties of an existing CodeSpec.
updateProperties(codeSpec: CodeSpec): void
throws if unable to update the codeSpec.
Parameter | Type | Description |
---|---|---|
codeSpec | CodeSpec | The codeSpec holding Json properties values to update |
Returns - void
Defined in
- backend/src/CodeSpecs.ts Line 125
Last Updated: 20 June, 2023