scrollToNode Method
Scroll to the specified node.
scrollToNode(nodeId: string, alignment?: Alignment): void
Parameter | Type | Description |
---|---|---|
nodeId | string | Id of the target node to scroll to. |
alignment | Alignment | Controls scrolling behavior. See react-window documentation on scrollToItem for details. |
Returns - void
Last Updated: 20 June, 2023