onSelectionReplaced MethodOptional
Called when tree selection is replaced.
If Subscription is returned it can be used to stop event handling by calling unsubscribe()
.
onSelectionReplaced(event: TreeSelectionReplacementEventArgs): undefined | Subscription
Parameter | Type | Description |
---|---|---|
event | TreeSelectionReplacementEventArgs |
Returns - undefined | Subscription
Last Updated: 20 June, 2023