onSelectionModified MethodOptional
Called when tree selection is modified.
If Subscription is returned it can be used to stop event handling by calling unsubscribe()
.
onSelectionModified(event: TreeSelectionModificationEventArgs): undefined | Subscription
Parameter | Type | Description |
---|---|---|
event | TreeSelectionModificationEventArgs |
Returns - undefined | Subscription
Last Updated: 20 June, 2023