onCheckboxStateChanged MethodOptional
Called when checkbox states for nodes are changed.
If Subscription is returned it can be used to stop event handling by calling unsubscribe()
.
onCheckboxStateChanged(event: TreeCheckboxStateChangeEventArgs): undefined | Subscription
Parameter | Type | Description |
---|---|---|
event | TreeCheckboxStateChangeEventArgs |
Returns - undefined | Subscription
Last Updated: 20 June, 2023