removeChild Method
Removes children specified by id.
removeChild(parentId: undefined | string, child: string | number): void
Parameter | Type | Description |
---|---|---|
parentId | undefined | string | id of the parent node. |
child | string | number | child node id or index that should be removed. |
Returns - void
Defined in
Last Updated: 20 June, 2023