moveNode Method
Transfers node along with its children to a new location. Fails if destination has undefined child count.
moveNode(sourceNodeId: string, targetParentId: undefined | string, targetIndex: number): boolean
Returns - boolean
true
on success, false
otherwise.
Defined in
Last Updated: 20 June, 2023