insertChild Method
Inserts child in the specified position. If offset is higher then current length of children array, the length is increased.
insertChild(parentId: undefined | string, childNodeInput: TreeModelNodeInput, offset: number): void
Parameter | Type | Description |
---|---|---|
parentId | undefined | string | |
childNodeInput | TreeModelNodeInput | |
offset | number |
Returns - void
Defined in
Last Updated: 20 June, 2023