getChildren Method

Returns children for specific parent.

getChildren(parentId: undefined | string): undefined | SparseArray<string>

Parameter Type Description
parentId undefined | string id of parent node.

Returns - undefined | SparseArray<string>

children of parent node or root nodes if undefined is passed as parent id.

Defined in

Last Updated: 20 June, 2023