clearChildren Method
Removes all children for parent specified by id.
clearChildren(parentId: undefined | string): void
Parameter | Type | Description |
---|---|---|
parentId | undefined | string | id of parent node or undefined to remove root nodes. |
Returns - void
Defined in
Last Updated: 20 June, 2023