loadNode Method
Loads node at specified place in tree.
loadNode(parentId: TreeModelNode | TreeModelRootNode, childIndex: number): Observable<TreeNodeLoadResult>
Parameter | Type | Description |
---|---|---|
parentId | TreeModelNode | TreeModelRootNode | specifies tree branch |
childIndex | number | specifies offset in the branch. |
Returns - Observable<TreeNodeLoadResult>
Last Updated: 20 June, 2023