updateModel MethodProtected
A method that's called when load
loads some nodes and we need to put them into model source. The
default implementation simply puts loaded child nodes under their parent at correct positions. Concrete
implementation may override this method to handle loaded nodes in a a custom way (put them at custom locations
in the hierarchy, etc.)
updateModel(loadedHierarchy: LoadedNodeHierarchy): void
Parameter | Type | Description |
---|---|---|
loadedHierarchy | LoadedNodeHierarchy |
Returns - void
Defined in
Last Updated: 20 June, 2023