loadNode Method

Do not override this method. See: (Do not override this method. load$refLinkSource=components-react/ui/components-react/src/components-react/tree/controlled/TreeNodeLoader.ts@77)`

loadNode(parent: TreeModelNode | TreeModelRootNode, childIndex: number): Observable<TreeNodeLoadResult>

Parameter Type Description
parent TreeModelNode | TreeModelRootNode  
childIndex number  

Returns - Observable<TreeNodeLoadResult>

Defined in

Last Updated: 20 June, 2023