ControlledSelectableContent Function
A fully-controlled component that accepts a list of child components with ids and labels and renders a select box at the top, allowing to choose which of the provided child components should be rendered at the bottom.
ControlledSelectableContent(props: ControlledSelectableContentProps): Element
Parameter | Type | Description |
---|---|---|
props | ControlledSelectableContentProps |
Returns - Element
Defined in
Last Updated: 20 June, 2023