usePropertyGridModel Function
Custom hook that automatically listens and retrieves latest model from model source
usePropertyGridModel(props: { modelSource: IPropertyGridModelSource }): undefined | IPropertyGridModel
Parameter | Type | Description |
---|---|---|
props | { modelSource: IPropertyGridModelSource } |
Returns - undefined | IPropertyGridModel
Defined in
Last Updated: 20 June, 2023