getMatchByIndex MethodOptional
Function used for getting HighlightInfo by index from all the filtered matches.
undefined
when filterer is not active
getMatchByIndex(index: number): undefined | HighlightInfo
Parameter | Type | Description |
---|---|---|
index | number |
Returns - undefined | HighlightInfo
Defined in
- ui/components-react/src/components-react/propertygrid/dataproviders/FilteringDataProvider.ts Line 40
Last Updated: 20 June, 2023