withLinks Function
If record has links, wraps stringValue in them, otherwise returns unchanged stringValue Optionally it can highlight text
withLinks(stringValue: string, links?: LinkElementsInfo, highlight?: (text: string) => ReactNode): ReactNode
Parameter | Type | Description |
---|---|---|
stringValue | string | |
links | LinkElementsInfo | |
highlight | (text: string) => ReactNode |
Returns - ReactNode
Defined in
Last Updated: 20 June, 2023