withContextStyle Function
Wraps a React component with a span element with a given style attribute
withContextStyle(node: ReactNode, context?: PropertyValueRendererContext): ReactNode
Parameter | Type | Description |
---|---|---|
node | ReactNode | |
context | PropertyValueRendererContext |
Returns - ReactNode
Defined in
Last Updated: 20 June, 2023