renderLinks Function
Renders anchor tag by wrapping or splitting provided text
renderLinks(text: string, links: LinkElementsInfo, highlight?: (text: string) => ReactNode): ReactNode
Parameter | Type | Description |
---|---|---|
text | string | |
links | LinkElementsInfo | |
highlight | (text: string) => ReactNode |
Returns - ReactNode
Defined in
Last Updated: 20 June, 2023