PrimitivePropertyLabelRendererProps Interface
Properties of a PrimitivePropertyLabelRenderer React component
Extends
Properties
Name | Type | Description | |
---|---|---|---|
className | undefined | string | Additional class name for the label wrapper | |
offset | undefined | number | Offset from the left side in pixels. |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
children | string | Element | PropertyLabelRendererProps | Label to be rendered |
renderColon | undefined | boolean | PropertyLabelRendererProps | Indicates whether to render a colon after the label |
tooltip | undefined | string | PropertyLabelRendererProps | Custom tooltip for the component. |
Defined in
Last Updated: 20 June, 2023