matchLinks Function
Returns a list of links from a text
matchLinks(text: string): { index: number, lastIndex: number, schema: string, url: string }[]
Parameter | Type | Description |
---|---|---|
text | string |
Returns - { index: number, lastIndex: number, schema: string, url: string }[]
Defined in
Last Updated: 20 June, 2023