useTransientState Function
Beta
Hook that allows to save and restore transient DOM state (i.e. scroll offset) of a widget.
useTransientState(onSave?: () => void, onRestore?: () => void): void
Parameter | Type | Description |
---|---|---|
onSave | () => void | |
onRestore | () => void |
Returns - void
Defined in
Last Updated: 20 June, 2023