ToolWidgetComposerProps Interface
Properties for the ToolbarComposer React components
Extends
Properties
Name | Type | Description | |
---|---|---|---|
cornerItem | undefined | ReactNode | Optional Corner Item which for most stages is the BackstageAppButton used to toggle the display of the backstage menu. | |
horizontalToolbar | undefined | ReactNode | Optional Horizontal Toolbar | |
verticalToolbar | undefined | ReactNode | Optional Vertical Toolbar |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
className | undefined | string | CommonProps | Custom CSS class name |
itemId | undefined | string | CommonProps | Optional unique identifier for item. |
style | undefined | CSSProperties | CommonProps | Custom CSS style properties |
Defined in
Last Updated: 20 June, 2023