StatusBarDialogTitleBarButtonProps Interface
Beta
Properties of StatusBarDialogTitleBarButton component.
Extends
Methods
Name | Description | |
---|---|---|
onClick(): void Optional | Function called when button is clicked. |
Properties
Name | Type | Description | |
---|---|---|---|
children | undefined | ReactNode | Button content. | |
title | undefined | string | Button title. |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
className | undefined | string | CommonProps | Custom CSS class name |
itemId | undefined | string | CommonProps | Optional unique identifier for item. |
style | undefined | CSSProperties | CommonProps | Custom CSS style properties |
Defined in
Last Updated: 20 June, 2023