ListPickerItemProps Interface
Beta
Properties for the ListPickerItem component
Extends
Methods
Name | Description | |
---|---|---|
onClick(): void Optional |
Properties
Name | Type | Description | |
---|---|---|---|
isActive | undefined | boolean | ||
isFocused | undefined | boolean | ||
key | any | ||
label | undefined | string |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
className | undefined | string | CommonProps | Custom CSS class name |
itemId | undefined | string | CommonProps | Optional unique identifier for item. |
style | undefined | CSSProperties | CommonProps | Custom CSS style properties |
Defined in
Last Updated: 20 June, 2023