constructor Method
Constructor
ReactNotifyMessageDetails(priority: OutputMessagePriority, briefMessage: MessageType, detailedMessage?: MessageType, msgType: OutputMessageType = OutputMessageType.Toast, openAlert: OutputMessageAlert = OutputMessageAlert.None): ReactNotifyMessageDetails
Parameter | Type | Description |
---|---|---|
priority | OutputMessagePriority | The priority this message should be accorded by the NotificationManager. |
MessageType | A short message that conveys the simplest explanation of the issue. | |
MessageType | A comprehensive message that explains the issue in detail and potentially offers a solution. | |
msgType | OutputMessageType | The type of message. |
openAlert | OutputMessageAlert | Whether an alert box should be displayed or not, and if so what kind. |
Returns - ReactNotifyMessageDetails
Defined in
Last Updated: 20 June, 2023