openToolTip MethodStatic
Show a tooltip window. Saves tooltip location for AccuSnap to test if cursor has moved far enough away to close tooltip.
openToolTip(htmlElement: HTMLElement, message: MessageType, location?: Readonly<WritableXAndY>, options?: ToolTipOptions): void
Parameter | Type | Description |
---|---|---|
htmlElement | HTMLElement | The HTMLElement that anchors the tooltip. |
MessageType | What to display inside the tooltip. | |
location | Readonly<WritableXAndY> | An optional location, relative to the origin of htmlElement, for the tooltip. If undefined, center of htmlElement . |
options | ToolTipOptions | Options that supply additional information about how the tooltip should function. |
Returns - void
Defined in
Last Updated: 20 June, 2023