displayMessage MethodStatic

Display a message. Works only with Sticky and Toast message types.

displayMessage(message: NotifyMessageDetailsType, options?: ToastOptions, settings?: ToasterSettings): undefined | { T }

Parameter Type Description
message NotifyMessageDetailsType Details about the message to display.
options ToastOptions Optionally override individual toast parameters.
settings ToasterSettings Optionally override all toasts settings (i.e. placement or order).

Returns - undefined | { T }

Object with reference to the message (i.e. to close it programmatically) if it was displayed.

Defined in

Last Updated: 20 June, 2023