outputActivityMessage Method
Output an activity message to the user.
outputActivityMessage(messageText: string | HTMLElement, percentComplete: number): boolean
Parameter | Type | Description |
---|---|---|
string | HTMLElement | The message text. | |
percentComplete | number | The percentage of completion. |
Returns - boolean
true if the message was displayed, false if the message could not be displayed.
Defined in
Last Updated: 20 June, 2023