_showToolTip MethodProtected
Show a ToolTip window.
_showToolTip(el: HTMLElement, message: string | HTMLElement, pt?: Readonly<WritableXAndY>, options?: ToolTipOptions): void
Parameter | Type | Description |
---|---|---|
el | HTMLElement | The HTMLElement that anchors the toolTip. |
string | HTMLElement | The message to display inside the ToolTip | |
pt | Readonly<WritableXAndY> | An optional location, relative to the origin of el, for the ToolTip. If undefined, center of el. |
options | ToolTipOptions | Options that supply additional information about how the ToolTip should function. |
Returns - void
Defined in
Last Updated: 20 June, 2023