KeyinBrowserProps Interface
Beta @deprecated in 3.0. Key-in browser replaced by KeyinPalettePopup.
Properties of the KeyinBrowser component.
Extends
Methods
Name | Description | |
---|---|---|
onCancel(): void Optional | Function called on Escape or popup close | |
onExecute(args: KeyinBrowserExecuteArgs): void Optional | Function called after the key-in is executed |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
className | undefined | string | CommonProps | Custom CSS class name |
itemId | undefined | string | CommonProps | Optional unique identifier for item. |
style | undefined | CSSProperties | CommonProps | Custom CSS style properties |
Defined in
Last Updated: 20 June, 2023